Introduction:

UDG1000 Historical Simulation Input Driver
Introduction:

The UDG1000 Historical Simulation Input Driver is used to simulate historical data collection. Generates historical data based on number of minutes and seconds since midnight

Copyrigh 2013 Hach, All rights reserved.


Pre-requisites:

UDG1000 Historical Simulation Input Driver
Pre-requisites:

1. UDG1000 Software is installed on PC.

Copyrigh 2013 Hach, All rights reserved.


Setup

UDG1000 Historical Simulation Input Driver
Setup

1. Add a new collector. From the UDG1000 Main Menu go to Input>Collectors and click Add.

2. Select “Historical Simulator” from the list. Click Add.

3. Enter a name for the collector. Click Save.

4. Configure the collector. Click Save.

Option | Description
Data Type | Set the data type to generate. · Float – real number (900.76 = 3:00:00 PM) · Integer – number without fractional portion (900) · String – Formats generated number as a string (Nine hundred)
Number of Source Tags | Number of tags to generate

5. From the UDG1000 Main Menu go to Input>Parameters

6. The Parameters/Tags will be listed (number of tags specified by Number of Source Tags specified in collector setup)

7. Select the Tags to be tracked, click [image] and the Parameters will be created.

a. To select multiple Tags, use Shift-Click and Ctrl-Click

8. Use Manual Import or schedule a historical import to generate data.

Copyrigh 2013 Hach, All rights reserved.