Home : Software Requirements
Q12142 - INFO: Software Requirements

The Interface and its components are supported and can be installed only on one of the following Microsoft Windows versions :

  • Microsoft Windows 7 32-bit
  • Microsoft Windows 7 64-bit
  • Microsoft Windows 7 64-bit Service Pack 1
  • Microsoft Windows 2003 Server 32-bit Service Pack 1
  • Microsoft Windows 2003 R2 Server 32-bit Service Pack 2
  • Microsoft Windows 2003 Server 64-bit Service Pack 1
  • Microsoft Windows 2003 R2 Server 64-bit Service Pack 2
  • Microsoft Windows 2008 32-bit
  • Microsoft Windows 2008 64-bit
  • Microsoft Windows 2008 32-bit Service Pack 1
  • Microsoft Windows 2008 64-bit Service Pack 1
  • Microsoft Windows 2008 32-bit Service Pack 2
  • Microsoft Windows 2008 64-bit Service Pack 2
  • Microsoft Windows 2008 R2 64-bit
  • Microsoft Windows 8 64-bit
  • Microsoft Windows 10
  • Microsoft Windows 2012 64-bit

NOTE: Interfaces can run on the following Windows versions, however use of interfaces on these Operating Systems are no long supported:

  • Microsoft Windows 2000 Service Pack 4
  • Microsoft Windows XP 32-bit Service Pack 2
  • Microsoft Windows XP 32-bit Service Pack 3
  • Microsoft Windows Vista 32-bit
  • Microsoft Windows Vista 64-bit
  • Microsoft Windows Vista 32-bit Service Pack 1
  • Microsoft Windows Vista 64-bit Service Pack 1
  • Microsoft Windows Vista 32-bit Service Pack 2
  • Microsoft Windows Vista 64-bit Service Pack 2


Related Articles
No Related Articles Available.

Article Attachments
No Attachments Available.

Related External Links
No Related Links Available.
Help us improve this article...
What did you think of this article?

poor 
1
2
3
4
5
6
7
8
9
10

 excellent
Tell us why you rated the content this way. (optional)
 
Approved Comments...
No user comments available for this article.
Created on 4/14/2009 10:46 AM.
Last Modified on 6/2/2016 12:59 PM.
Last Modified by Scott Dorner.
Article has been viewed 48778 times.
Rated 2 out of 10 based on 6 votes.
Print Article
Email Article